videodslr Działy Aparaty i kamery – korpusy Canon Czarna plama w jasnym punkcie 5mkII (Film)

Czarna plama w jasnym punkcie 5mkII (Film)

Odpowiedzi 1 - 10 odpowiedzi (z 10 łącznie)
  •  westmorland 
    Participant

    Odpowiedzi: 18

    Tematów: 8

    chat

    #15898

    Witam,
    ostatnio zauważyłem taki problem, że jeśli na obrazie są bardzo jasne punkty to pojawiają się na nich czarne plamy. Zauważyłem to miesiąc temu filmując pod słońce, które było czarną kropką. A teraz na weselu zespół miał dosyć mocne światła i problem się powtórzył.
    Na filmiku zwróćcie uwagę na lampy zespołu, na koniec filmu zaznaczyłem jeszcze dokładnie.

    Filmik tutaj:
    https://youtu.be/RdbiUtlcQ8Y

    Muszę przyznać, że nagrywam 5dmkII już 3 lata i nigdy wcześniej nic takiego się nie działo. Wcześniej filmowałem tylko i wyłącznie w Technicolor CineStyle Profile, od ponad miesiąca nagrywam na standardowym profilu canona czy to może mieć związek?
    Na chłopski rozum to wydaje mi się, że aparat źle interpretuje te jasne punkty i zapisuje je jako całkowicie czarne, czy da to się jakoś naprawić?
    Proszę o jakieś pomysły, sugestie, podpowiedzi 😉

     Michalsky 
    Participant

    Odpowiedzi: 15

    Tematów: 0

    chat

    #123242 Score: 0

    Zaskoczony jestem, że dopiero teraz to zauważyłeś.
    5d tak reaguje na zbyt jasne punkty, pojawia się czarna kropka, np kiedy reflektor świeci w obiektyw na koncercie.
    Nic się nie martw, nie zepsuł Ci się aparat 🙂

     -RCCM- 
    Participant

    Odpowiedzi: 34

    Tematów: 1

    chat

    #123243 Score: 0

    Każdy CMOS tak ma, przynajmniej spotkałem się z tym w Sony, BlackMagic czy Redzie. Jeżeli w jakimś sprzęcie tego nie widać, to znaczy, że alogrytmy w firmware niwelują problem (ingerując w obraz). Nie ma się czym przejmować, sprzęt sprawny. Korygować to można na wiele sposobów, również w postprodukcji np. w Da Vinci.

     westmorland 
    Participant

    Odpowiedzi: 18

    Tematów: 8

    chat

    #123244 Score: 0

    @michalsky wrote:

    Zaskoczony jestem, że dopiero teraz to zauważyłeś.

    No to sam siebie właśnie teraz zaskoczyłem, bo naprawdę wcześniej tego nigdy nie widziałem, a filmowałem wiele razy na koncertach czy pod słońce.
    W sumie to od kiedy przestałem używać Technicolor CineStyle Profile to te czarne punkty się pojawiły no i mora jest bardziej widoczna. Aż w weekend z ciekawości wgram na powrót CineStyle i zrobię testy czy to ma może jakiś wpływ.

    No to dobrze, że chociaż wiem, że z aparatem jest wszystko ok. Dzięki!

    @-RCCM- wrote:

    Korygować to można na wiele sposobów, również w postprodukcji np. w Da Vinci.

    Pracuje w środowisku Adobe. Pierwsze co przychodzi mi na myśl to nałożyć jasny punkt w momencie wyświetlania czarnych kropek i zrobić tracking ale to już bym musiał wysłać do AE.
    Tyle, że to trochę czasochłonna robota jak bym miał tak robić każde ujęcie na których pojawią mi się lampy. Jakie są jeszcze inne sposoby na zamaskowanie tych punktów?

     b18c4 
    Participant

    Odpowiedzi: 94

    Tematów: 24

    chat

    #123245 Score: 0

    Jeżeli Ci to mocno przeszkadza to możesz szukać rozwiązania, ale weź 10, ba 20 osób i powiedz żeby znalazły coś niepokojącego na filmie.. wątpie żeby ktoś znalazł.. chyba że w tej 20 będzie 19 użytkowników forum videodslr.

    PS. Chyba nie widziałeś co dzieje się z Sony A7s przy światłach 🙂
    Bardziej proponuję skupić się na poprawnej ekspozycji na filmie a nie na kropeczce wielkości łepka od szpilki. Przepraszam, na TV 42 to już bedzie kropka wielkości łepka od zapałki…

     alias1 
    Participant
    11 pts

    Odpowiedzi: 662

    Tematów: 11

    chat

    #123246 Score: 0

    @-RCCM- wrote:

    Każdy CMOS tak ma, przynajmniej spotkałem się z tym w Sony, BlackMagic czy Redzie.

    Zapytam z ciekawości. Czy przy filmowaniu w RAW też ten efekt widać? Albo nie korzystając płaskich profili?

     -RCCM- 
    Participant

    Odpowiedzi: 34

    Tematów: 1

    chat

    #123247 Score: 0

    Jak pisałem, jest to problem CMO., Zatem w RAW, gdzie zazwyczaj mamy zapis danych z przetwornika bez korekcji, efekt powinien być widoczny.

     alias1 
    Participant
    11 pts

    Odpowiedzi: 662

    Tematów: 11

    chat

    #123248 Score: 1

    @-RCCM- wrote:

    Jak pisałem, jest to problem CMO., Zatem w RAW, gdzie zazwyczaj mamy zapis danych z przetwornika bez korekcji, efekt powinien być widoczny.

    Tylko ja pytam czy to się potwierdza w praktyce, czyli czy ktoś to może potwierdzić. A najlepiej podesłać taką surówkę.

     -RCCM- 
    Participant

    Odpowiedzi: 34

    Tematów: 1

    chat

    #123249 Score: 0

    W praktyce, jak pisałem, spotkałem się z tym osobiście w Sony FS7, Ursie mini 4K oraz Redzie Dragonie (6K), wszystko w raw. Surówki nie trzymam, ale na co dzień robię Ursą, więc jak się coś trafi to jak będę pamiętać to wrzucę.

    Problem znam jeszcze od czasów Canona 5D mark II, gdzie kilka razy wystąpił i na tamte czasy było to dla mnie nie do usunięcia (raz, że kodek do d…, dwa, że nie chciało mi się tracić czasu, na dłubanie w maskach itp). Jak mam problem z tym efektem to DaVinci służy mi dziś pomocą: http://www.premiumbeat.com/blog/black-sun-spots-in-davinci-resolve/

     alias1 
    Participant
    11 pts

    Odpowiedzi: 662

    Tematów: 11

    chat

    #123250 Score: 0

    Dzięki za info. A pytałem bo nurtowało mnie czy zawsze jest to skutek takiego a nie innego zachowania matrycy cmos, czy też może skutek wykroczenia poza: przestrzeń kolorów, poziom sygnału, coś tam innego.
    Jak słusznie zauważyłeś w D.R. nie ma problemu z eliminacją tego zjawiska. 😉

Odpowiedzi 1 - 10 odpowiedzi (z 10 łącznie)

Musisz być zalogowany aby odpowiedzieć na ten wątek